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Section I. Introduction to the Manual 
This manual provides information about supported hardware and software requirements for 
Braille testing and instructions for configuring JAWS. Information about navigating a test with 
JAWS is also included. 

Organization of the Manual 

Below is a brief description of each section in this manual, as well as common symbols and 
elements used throughout the document. 

 Overview of Braille Testing provides an introduction to testing with Braille. 

 Technology Requirements outlines the supported operating systems and hardware and 
software requirements for students and Test Administrators (TAs). 

 Configuring JAWS for Online Testing provides instructions for ensuring that JAWS works 
with the secure browser. 

 Configuring Printing Software on TA Computers includes information about configuring BRF 
and PRN file types. 

 Administering Braille Tests describes the test administration workflow and explains how to 
print test content.  

 Navigating the Test with JAWS provides an overview of JAWS keyboard commands for use 
in online tests, as well as instructions for signing in and responding to questions. 

Document Conventions 

Table 1. Key Symbols  

Element Description 

 
Alert: This symbol accompanies important information regarding a task that may cause 
minor errors.  

 

Note: This symbol accompanies additional information that may be of interest.  

 

Policy: This symbol accompanies information that is based on policy set by the Hawai'i 

Department of Education. 

 
Tip: This symbol accompanies useful suggestions. 

 
Warning: This symbol accompanies important information regarding actions that may 
cause fatal errors. 
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Intended Audience 

This manual is intended for multiple audiences. Table 2 explains which sections of the manual 
apply to each audience type. Some sections apply to multiple audiences. 

Table 2. Manual Audiences and Relevant Sections 

Audience Type Applicable Sections 

Technology 
Coordinator 

 Overview of Braille Testing 

 Technology Requirements 

 Configuring JAWS for Online Testing 

 Configuring Printing Software on TA Computers 

Test Administrator  Overview of Braille Testing 

 Technology Requirements 

 Administering Braille Tests 

Student (with a Braille 
accommodation) 

 Navigating the Test with JAWS 

Technology Coordinators should be familiar with installing and configuring settings for 
hardware and software used with Braille testing. They should be familiar with locating files via a 
file manager and editing text files.  

Test Administrators should be familiar with using a web browser to retrieve data and fill out 
web forms. They should also be familiar with printing documents and adjusting computer audio 
settings. 

Students should be familiar with using screen readers and Refreshable Braille Displays (RBDs) to 
navigate web pages. 

Additional Resources 

For information about supported operating systems and browsers, see the System 
Requirements document. 

For information about installing and using the secure browser, see the Secure Browser 
Installation Manual. 

For information about administering online tests, see the Guide to Navigating Online HSAP 
Administrations. 

For information about network and internet requirements and general peripheral and software 
requirements, see the Technical Specifications Manual for Online Testing. 

For information about policies and procedures that govern secure and valid test administration, 
see the Test Administration Manual. 

These documents are available on the HSAP Portal (alohahsap.org). 

http://alohahsap.org/
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Section II. Overview of Braille Testing 
Students with a Braille accommodation receive online tests in an accessible format via the 
Online Testing System’s streamlined mode (see Figure 1). The streamlined mode facilitates 
supported screen reading software and printing to Braille embossers. 

About Streamlined Mode 

When a student’s test language is set to Braille, the test appears in streamlined mode by 
default. This layout organizes the test content vertically. Stimuli appear at the top of the page, 
and questions appear below. 

Figure 1. Sample Streamlined Layout 
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About Tests and Braille 

The content of a test determines whether passages and questions are delivered to a Braille 
embosser or to a Refreshable Braille Display (RBD) via JAWS. 

 English Language Arts (ELA): These tests present students with questions in either 
contracted or uncontracted literary Braille: 

o Questions containing only text are sent to an RBD. 

o Questions containing text and images that an RBD cannot read are sent to a Braille 
embosser. 

 

Alert: If a student is using a screen reader other than JAWS 16, then TAs must mute the 

student's computer before administering an ELA test. 

 Mathematics: All test content is delivered in Nemeth Braille via a Braille embosser. 

 Science: All test content is delivered in Nemeth Braille via a Braille embosser. 

 U.S. History: These tests present students with questions in either contracted or 
uncontracted literary Braille: 

o Questions containing only text are sent to an RBD. 

o Questions containing text and images that an RBD cannot read are sent to a Braille 
embosser. 

 

Alert: If a student is using a screen reader other than JAWS 16, then TAs must mute the 
student's computer before administering an ELA test. 
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Section III. Technology Requirements 
The technology requirements in this section are specific to online testing with Braille. For more 
information about requirements for online testing, refer to the System Requirements 
document. 

Supported Operating Systems and Related Requirements 

The following must be installed on computers used for Braille testing. 

 Requirements for Student Computers Requirements for TA Computers 

Operating 
Systems* 

 Windows 7, 8.0, 8.1, 10  Vista, 7, 8.0, 8.1, 10 

 

Hardware  Refreshable Braille Display (RBD): 
AIR recommends an RBD that has a 
minimum of 40 cells, such as the 
ALVA USB 640 40-cell Braille display. 

 ViewPlus Tiger Max Embosser 

Software  Windows Secure Brower 8.0 

 JAWS Screen Reader 16 or 17 

 Supported web browser 

 Duxbury Braille Translator 11.1, 11.2, 
or 11.3 

 ViewPlus Desktop Embosser driver 
(for ViewPlus Tiger Max Embosser) 

*For security purposes, tablets are not supported for Braille testing.  
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Software Resources 

This section provides resources for downloading software required for Braille testing. 

Software for Students 

 Windows Secure Browser: 

Students use the same Windows secure browser that is used for all online testing. For 
secure browser installation instructions, refer to the Secure Browser Installation Manual. 

 JAWS Screen Reader: 

For information about JAWS, go to http://www.freedomscientific.com/products/fs/jaws-
product-page.asp.  

Software for Test Administrators  

 Duxbury Braille Translator:  

This software allows printing of questions and stimuli that do not contain images. You can 
download the DBT software at http://www.duxburysystems.com/dbt_main.asp.  

 ViewPlus Desktop Embosser Driver: 

The driver includes the Tiger Viewer software, which allows printing of questions and 
stimuli that contain tactile or spatial components (such as images). You can download the 
driver at http://downloads.viewplus.com/drivers/desktop-braille-embosser/.  

http://www.freedomscientific.com/products/fs/jaws-product-page.asp
http://www.freedomscientific.com/products/fs/jaws-product-page.asp
http://www.duxburysystems.com/dbt_main.asp
http://downloads.viewplus.com/drivers/desktop-braille-embosser/
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Section IV. Configuring JAWS for Online Testing 
You must configure JAWS before students use it for online testing. This section contains 
instructions for the following: 

 Configuring JAWS to Recognize the Secure Browser 

 Applying Settings for Contracted or Uncontracted Braille 

 Configuring JAWS to Speak “Dollars” 

 Optional JAWS Voice Adjustment Settings 

Configuring JAWS to Recognize the Secure Browser 

For JAWS versions 16 and 17, you must edit the configuration file so that the software 
recognizes the secure browser. 

 

Note: The examples and screenshots below are for JAWS 17 installed to the default location. 

If your version is installed to a different location, navigate to the appropriate directory. 

To modify the configuration file: 

1. Open the JAWS ConfigNames.ini file. This file may appear in two folders. Depending on how 
JAWS is installed on your computer, both files may need to be modified: 

o Required: Start > All Programs > JAWS 17.0 > Explore JAWS > Explore Shared Settings  

o Optional: Start > All Programs > JAWS 17.0 > Explore JAWS > Explore My Settings  

2. In the ConfigNames.ini file, locate the line of text containing firefox:3=firefox. At the end 
of this line, press Enter and type HISecureBrowser=Firefox 

3. Save the file.  

 

Note: If you receive an error that you do not have permission to save the .ini file to this 
location, save the file to your desktop as ConfigNames.ini. After saving the updated .ini file, 

copy it to the folder containing the original .ini file (referenced in step 1). Confirm that you want 
to replace the original file with the file you created. 

Applying Settings for Contracted or Uncontracted Braille 

In order for students to use contracted or uncontracted Literary Braille with their RBD, the 
correct JAWS settings must be applied prior to launching the secure browser. 

To apply the correct JAWS settings: 

1. Open JAWS and go to Utilities > Settings Center.  The Settings Center window opens. 

2. From the Application drop-down list at the top of the window, select firefox. 
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3. Do one of the following: 

o If you are using JAWS 16, expand the Braille settings, General sub-settings, and 
Translation sub-settings in the Search for settings panel on the left. Click Contracted 
Braille Translation. The Settings Center window displays the options for Contracted 
Braille Translation. 

i. In the Translation section, select the required option from the Contracted Braille 
Translation drop-down list.  

ii. For a student who prefers contracted Braille, select Input and Output.  

iii. For a student who prefers uncontracted Braille, select Off. 

o If you are using JAWS 17, expand the Braille settings, General sub-settings, and 
Translation sub-settings in the Search for settings panel on the left. The Settings Center 
window displays the options for Braille Translation (see Figure 2). 

iv. In the Translation section, verify the Language drop-down list is set to English – 
United States. For a student who prefers contracted Braille, select Unified English 
Braille Grade 2 from the Output and Input drop-down lists. For a student who 
prefers uncontracted Braille, select Unified English Braille Grade 1 from the Output 
drop-down list. 

Figure 2. JAWS Settings Center Window 
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4. In the Braille Mode section (see Figure 3), ensure that only the following three settings are 
checked: 

o Active cursor follows Braille display 

o Enable Word Wrap 

o Auto Detect Braille Display using Bluetooth 

Figure 3. Braille Mode Section 

 

5. Click Apply, and then click OK. 
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Configuring JAWS to Speak “Dollars” 

To ensure that JAWS correctly speaks the dollar ($) symbol: 

1. Open JAWS and go to Utilities > Settings Center.  The Settings Center window opens. 

2. In the Search for settings panel on the left, expand the Text Processing settings and Number 
And Date Processing sub-settings. Click Speak Dollars. The Settings Center window displays 
the Number And Date Processing options (see Figure 4). 

Figure 4. Number and Date Processing  

 

3. Mark the Speak Dollars checkbox. 

4. Click Apply, and then click OK. 
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Optional JAWS Voice Adjustment Settings 

Prior to launching the secure browser, you can adjust JAWS voice settings for students based on 
their individual needs. You must set the Voice Profile, Speaking Rate, and Punctuation settings 
prior to administering assessments. Students should take practice tests using JAWS so they can 
determine whether these settings need to be adjusted. 

To adjust JAWS voice settings: 

1. Open JAWS and go to Options > Voices > Voice Adjustment. The Voice Adjustment window 
opens (see Figure 5). 

2. To adjust the voice profile, in the 
Profile section, select a voice profile 
from the Name drop-down list. Click 
Apply. 

3. To adjust the voice rate, in the Voice 
section, drag the Rate slider to the 
desired rate speed (the lower the rate, 
the slower the words are read aloud). 
Click Apply. 

4. To adjust the punctuation, click the 
Punctuation drop-down list. Select 
from the following options: None, 
Some, Most, or All. Click Apply. 

5. When all settings are saved, click OK. 

Figure 5. JAWS Voice Adjustment 

 



Braille Requirements and Testing Manual   Configuring Printing Software on TA Computers 

© American Institutes for Research 12 Updated 5/10/2016 

Section V. Configuring Printing Software on TA 

Computers 
The Online Testing System allows students to print test material with TA approval. The software 
that sends print requests to the Braille embosser must be installed on computers that TAs use 
for test sessions. 

The embossed output for student print requests depends on the file type associated with a test 
question. There are two types of files: 

 Braille Ready File (BRF): BRF file types are used for print requests containing only text 
(including formatted tables). The Duxbury Braille Translator software handles BRF files. 

 Printer Output File (PRN): PRN file types are used for print requests containing tactile or 
spatial components (such as images). The ViewPlus Tiger Viewer software handles PRN files. 

Upon approving a print request, the TA sends the file to the embosser using either Duxbury or 
ViewPlus software. 

Instructions for printing files are located in the section Administering Braille Tests. 

 

Note: TAs must ensure that the Braille Type setting for the student is correct prior to approving 
the student for testing. The Braille Type setting determines what file type is used for student 
print requests. 

Opening Sample BRF and PRN Files on TA Computers 

This section contains instructions for opening sample BRF and PRN files with the appropriate 
software program and setting default printing preferences. The Duxbury Braille Translator and 
ViewPlus Tiger Viewer software must already be installed. 

Configuring BRF Files with the Duxbury Braille Translator Software 

1. Navigate to the Resources > Test Coordinators/Administrators > Test Administration page 
on the alohahsap.org portal website. 

2. Click Sample BRF File. The file dialog window opens.  

3. Do one of the following: 

o From the Open with drop-down list, select Duxbury Braille Translator. Click OK. The 
Duxbury Braille Translator program opens and previews the file (see Figure 6). 

o If the Duxbury Braille Translator is not available as a selectable program, do the 
following (otherwise skip to step 4): 

i. Click Browse. The Choose Helper Application window opens. 

http://alohahsap.org/
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ii. Navigate to the Duxbury folder and open it. 

iii. Open the DBT folder and select dbtw.exe.  

iv. In the Open with window, select Duxbury Braille Translator and mark the Do this 
automatically for files like this from now on checkbox. 

v. Click OK. The Duxbury Braille Translator program opens and previews the file (see 
Figure 6). 

 

Note: If the Import File window appears, set the Template to either English (American) – 
Standard Literary Format (for Duxbury 11.2 or earlier) or English (BANA Pre-UEB) – 
Literary Format (for Duxbury 11.3) and set the Import Filter to Formatted Braille. 

 

Figure 6. Duxbury Braille Translator Window 

 

4. In the Duxbury Braille Translator window, go to Global > Embosser Setup. The Global: 
Embosser Setup window appears. To add a new embosser, do the following: 

a. Click New. The Embosser Setup – Untitled Configuration window appears. 

b. From the Embosser Model drop-down list, select the required embosser type. 

c. From the Send to Printer drop-down list, select the required embosser’s name and click 
OK. 

d. In the Global: Embosser Setup window, click OK. 

5. In the Duxbury Braille Translator window, go to Document > Embosser Setup. The 
Document: Embosser Setup window opens (see Figure 7). 
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Figure 7. Document: Embosser Setup Window 

 

 

6. In the Document: Embosser Setup window, ensure the following are selected: 

o Brailler Device: ViewPlus Max (or other ViewPlus embosser) 

o The following Braille Document Formatting options must be set: 

 Emboss in Interpoint checkbox is blank 

 Top margin in lines: 2 

 Binding margin in characters: 5 

o When you are done, click OK. 

7. In the Duxbury Braille Translator window, go to File > Emboss. The File: Emboss… window 
opens. 

8. In the File: Emboss… window, ensure that only one copy is being printed and that the page 
range is set to All. 

9. Click OK. 

Configuring PRN Files with the Tiger Viewer Software 

1. Navigate to the Resources > Test Coordinators/Administrators > Test Administration page 
on the alohahsap.org portal website. 

http://alohahsap.org/
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2. Click Sample PRN File. The file dialog window opens. 

3. Do one of the following: 

o From the Open with drop-down list, select Tiger Viewer and click OK. The Tiger Viewer 
program opens and previews the file (see Figure 8). 

o If Tiger Viewer is not available as a selectable program, do the following (otherwise skip 
to step 4): 

i. Click Browse. The Choose Helper Application window opens. 

ii. Navigate to the ViewPlus folder and open it. 

iii. Open the Tiger folder. 

iv. Open the ViewPlus Max folder (the Tiger folder may contain several ViewPlus 
embosser folders) and select TigerViewer.exe. 

v. In the Open with window, select Tiger Viewer and mark the Do this automatically 
for files like this from now on checkbox. 

vi. Click OK. The Tiger Viewer program opens and previews the file (see Figure 8). 

Figure 8. Tiger Viewer Window 

 

4. Go to File > Print. The Print window opens. 

5. Ensure that the printer is set to ViewPlus Max (or other supported ViewPlus embosser) and 
that only one copy is being printed. 

6. Click Print. 
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Section VI. Administering Braille Tests 
This section provides an overview for TAs testing students with a Braille accommodation. The 
following sections are included: 

 Creating a Test Session and Approving Print Requests 

 Sending Requested BRF and PRN Files to the Embosser 

 Removing Files from the Web Browser Download Archive 

Creating a Test Session and Approving Print Requests 

This section provides the general workflow for administering online tests in the Online Testing 
System and approving print requests.  

 

Note: Test Coordinators (TCs) must request the Braille accommodation for students by 
contacting the Assessment Section at 808-733-4100. It will then be preset for approved 
students by the Assessment Section. TCs cannot set this accommodation in TIDE.  

For detailed instructions about online testing, see the Guide to Navigating the Online HSAP 
Administrations. For information about testing policies, see the Test Administration Manual. 

1. TA logs in to the appropriate TA Site and starts a test session. 

2. TA opens JAWS on the student testing devices. 

a. If students are taking an ELA test and are using a screen reader other than JAWS 16 or 
17, the TA must also mute the students' computers before testing begins. 

3. TA opens the secure browser on the student testing devices.  

4. On the appropriate testing site, students sign in to the test session and select tests. 

5. TA reviews student's test settings and verifies the following: 

o Language is set to Braille. 

o Print on Request is set to the appropriate option for the selected test. 

o Braille Type is set as follows: 

 Math and Science tests: Nemeth 

 ELA and Social Sciences tests: Contracted or Uncontracted 

o Emboss Request Type is set to Auto-Request or On-Request, depending on the rules for 
the selected test. 

o All other test settings are correct. 
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6. TA approves students for testing. 

7. Students verify their test settings and start testing. 

8. If a test requires manual print requests, students send print requests to the TA. 

o If a test has auto-emboss request enabled, print requests automatically appear on the 
TA Live Site as students navigate the test. 

9. TA reviews and approves print requests. For information about processing Braille print 
requests, see the section Sending Requested BRF and PRN Files to the Embosser. 

 

Policy: Deleting Files and Discarding Test Material 

When the test session is over, you must delete and discard all test materials.  

For instructions on deleting downloaded files, see the Removing Files from the Web Browser 
Download Archive section.  

Sending Requested BRF and PRN Files to the Embosser 

After approving print requests, TAs send the requested files to the embosser. 

 
Alert: When administering tests, be sure to plug the embosser into the same USB port that 
was used when it was first set up for testing. Otherwise, the computer may identify the 
embosser as a new device and require you to set it up again. 

 

Printing BRF Files 

1. When you approve a print request that prints in BRF format, a print dialog window opens. 

a. Select Open with. 

b. In the drop-down list, select Duxbury Braille Translator. 

c. Click OK. The Import File window opens (see Figure 9). 
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Figure 9. Import File Window 

 

2. Ensure that the following are selected: 

o Template:  

 For Duxbury 11.2 or earlier: English (American) – Standard Literary Format 

 For Duxbury 11.3: English (BANA Pre-UEB) – Literary Format  

o Import Filter: Formatted braille 

3. Click OK. The Duxbury Braille Translator preview window opens (see Figure 6). 

4. Go to File > Emboss. The File: Emboss window opens. 

5. Ensure that only one copy is being printed, the page range is set to All, and the Brailler 
Device is set to Viewplus Max (or other ViewPlus embosser).  

6. Click OK. 

Printing PRN Files 

1. When you approve a print request that prints in PRN format, a print dialog window opens. 

a. Select Open with. 

b. In the drop-down list, select Tiger Viewer. 

c. Click OK. The Tiger Viewer preview window opens (see Figure 8). 
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2. In the Tiger Viewer window, go to File > Print. The Print current PRN File window opens. 

3. In the Print current PRN File window, ensure that the printer is set to ViewPlus Max (or 
another supported ViewPlus embosser) and that only one copy is being printed. 

4. Click Print. 

Removing Files from the Web Browser Download Archive 

Most supported web browsers automatically save downloaded files. If your computer saves the 
BRF and PRN files from print requests, you must delete all test-related files from your browser’s 
download archive, for security purposes. 

To remove files in Google Chrome: 

1. Open the Chrome menu  icon in the upper-right corner. 

2. Select Downloads. The Downloads page opens. 

3. Remove all test-related files by doing one of the following: 

a. For each file, click the Remove from list link. 

b. Click Clear all in the upper-right corner. Files saved to your computer are not deleted. 

To remove files in Internet Explorer: 

1. Click the settings gear  icon in the upper-right corner. 

2. Select View Downloads. The Downloads window opens. 

3. Select each file and press Delete your keyboard. 

 

Note: Depending on your download settings, you may also need to delete files from your 

Temporary Internet Files folder. 

To remove files in Mozilla Firefox: 

1. Open the Tools menu and select Downloads. The Library window opens. 

2. Delete all test-related files by doing one of the following: 

o Select each file and press Delete on your keyboard. 

o Click Clear Downloads at the top of the window. This removes all temporary 
downloaded file but does not delete any files you saved to your computer. 
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Section VII. Navigating the Test with JAWS 
This section explains how students navigate through the test using JAWS commands, including 
information about the following: 

 Navigating the Sign-In Pages 

 Navigating Within the Test 

 Responding to Questions 

 

Note: The instructions in this section provide only the keyboard commands for online testing. 
Students testing with an RBD that has router keys may also press the router key above the text 
for a particular button to move the cursor to that button. They can press the router key a 
second time to select that button instead of using the provided keyboard commands. 

Navigating the Sign-In Pages 

This section provides instructions about how students navigate the sign-in pages of the Student 
Testing Site. For more information about these pages, see the Guide to Navigating Online HSAP 
Administrations. 

Sign-In Page: 

1. To navigate between the fields, press Tab.  

2. Press Tab to navigate to the First Name 
field. Students enter their first name. 

3. Press Tab to navigate to the SSID field. 
Students enter their SSID. 

4. Press Tab to navigate to the first Session ID 
text box. Enter the first part of the Session 
ID. 

5. Press Tab to navigate to the second Session 
ID text box. Enter the second part of the 
Session ID. 

6. Press Tab to navigate to the third Session ID 
text box. Enter the third part of the Session 
ID. 

7. Press Tab to navigate to the Sign In button.  

8. Press Enter. 

Figure 10. Student Sign-In page 
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Is This You? Page: 

1. To listen to each line of text, press the 
Down arrow. JAWS reads aloud the 
information. 

2. To move to the No and Yes buttons, press 
Tab. 

3. To select the No or Yes button, press Enter. 

Figure 11. Is This You? Page 

 

Your Tests Page: 

1. To move to the first test listed on this page, 
press Tab. 

2. To navigate between the test names, press 
Tab. The order of navigation is from left to 
right and top to bottom, in a zigzag pattern. 

3. To start or resume a test, press Enter. 

Figure 12. Your Tests Page 

 

Is This Your Test? Page: 

1. To listen to each line of text, press the 
Down arrow. 

2. To move to the No and Yes, Start My Test 
buttons, press Tab. 

3. To select No or Yes, Start My Test, press 
Enter. 

Figure 13. Is This Your Test? Page 

 
Test Instructions and Help Page: 

1. To listen to each line of text, press the 
Down arrow. 

2. To move to the Return to Login and Begin 
Test Now buttons, press Tab until reaching 
the correct button. (Students can also press 
B.) 

3. To select Return to Login or Begin Test 
Now, press Enter. 

Figure 14. Test Instructions and Help Page 
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Navigating Within the Test 

This section provides instructions about how students navigate a test page. 

The first time the test loads, JAWS may start reading everything until the student stops it. 
However, on the next test page, the focus will be on the first question on the page. 

About Test Elements 

A test page has up to three primary landmark regions: the Banner region, the Navigation and 
Test Tools region, and the Test Content region. To navigate between these landmarks using 
JAWS, press R. 

 Banner Region: The banner contains the test information row. This row displays the current 
question number(s), test name, student name, test settings button, and help button. 

 Navigation and Test Tools Region: This region displays the navigation and tool buttons. 

 Test Content Region: This region consists of the Stimulus section and the Question section: 

o Stimulus Section: This section contains the following elements: 

 Stimulus title 

 Stimulus context menu 

 Stimulus content 

o Question Section: Each question contains the following elements: 

 Question number 

 Question context menu 

 Question stem 

 Response area 

JAWS Keyboard Commands 

Students can use the following keyboard commands to navigate within a test page. Please note 
that this is a subset of all available JAWS commands. 

Action Keyboard Command 

Navigate to the next landmark element on the page.  R 

Move to the next line on the page. Down Arrow 

Move to the previous line on the page. Up Arrow 
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Move to the next component on the page. 

In general, the following test elements are components: 

Question number (and associated stem text) 

Question context menu 

Response options 

Navigation and tool buttons 

Tab 

Move to the previous component on the page. Shift + Tab 

Jump to the next heading on the page.  

In general, the following test components are defined with a heading: 

Test name (H1) 

Student name (H2) 

Passage title (H3) 

Question number (H3)  

On test pages that have multiple questions, students can jump directly 
from one question to the next. To do so, press H and then press the 
Down arrow twice. The question stem is read aloud.  

H 

Jump to the previous header on the page. Shift + H 

Select an option or button. Enter 

Read everything on the page (from your current place on the page). Insert + Down arrow 

Stop JAWS from reading. Ctrl or Space bar 
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Opening a Context Menu 

The first question on a test page is automatically in focus. The instructions in this section 
assume the student wants to open the context menu for the in-focus landmark element on the 
page and has not yet used the Tab key to navigate anywhere. 

To open the context menu for a stimulus or passage: 

1. Ensure the focus is on the stimulus. 

2. To navigate directly to the context menu button, press Tab twice. JAWS reads aloud “Menu 
button.” 

3. Press Enter. The context menu opens and displays the list of available menu options. JAWS 
reads aloud the first option in the menu. 

4. To move up and down the list, press the Up and Down arrow keys. JAWS automatically 
reads aloud each option. 

5. To select a menu option, press Enter. 

a. To exit the menu without making a selection, press Esc. JAWS returns focus to the 
context menu button. 

To open the context menu for a question: 

1. To navigate directly to the context menu 
button, press Tab twice. JAWS reads aloud 
“Menu button.” 

2. Press Enter. The context menu opens and 
displays the list of available menu options. 
JAWS reads aloud the first option in the 
menu. 

3. To move up and down the list, press the 
Up and Down arrow keys. JAWS 
automatically reads aloud each option. 

4. To select a menu option, press Enter. 

a. To exit the menu without making a 
selection, press Esc. JAWS returns 
focus to the context menu button. 

Figure 15. Question Context Menu 
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Responding to Questions 

This section provides basic guidance for responding to question types that may appear on tests. 
Students should review questions via an RBD or printout from a Braille embosser before 
responding to questions. 

Multiple-Choice 

Multiple-Choice questions require you to select one response option from a group of options. 
The response area displays several response options as radio buttons. 

1. After listening to the question text, press 
Tab twice. JAWS reads aloud the option 
letter and corresponding text. If the 
option is an image, JAWS reads the text 
description associated with the image. 

2. To navigate between each answer option, 
use the Tab and Shift + Tab commands (or 
use the Up and Down arrow keys). JAWS 
reads aloud the letter and text for the 
option in focus. 

3. To select a response option in focus as 
your response, press Space. The radio 
button is selected and JAWS reads 
“Space.” 

Figure 16. Multiple Choice Question 

 

Multi-Select 

Multi-Select questions require you to select one or more response options from a group of 
options. The response area displays several response options as checkboxes. 

1. After listening to the question text, press 
Tab twice. JAWS reads aloud the option 
letter and corresponding text. If the 
option is an image, JAWS reads the text 
description associated with the image. 

2. To navigate between each response 
option, use the Tab and Shift + Tab 
commands. JAWS reads aloud the letter 
and text for the option in focus. 

Figure 17. Multi-Select Question 

 



Braille Requirements and Testing Manual   Navigating the Test with JAWS 

© American Institutes for Research 26 Updated 5/10/2016 

3. To select a response option in focus as 
your response, press space. A check mark 
appears for that answer option and JAWS 
reads “Space.” 

Hot Text  

Hot Text questions require you to select at least one word, phrase, or sentence. For these 
question types, it is critical to follow the instructions provided in the question. Each selectable 
text area is pre-defined. Selecting a phrase or sentence automatically marks all the words in 
that text area as selected. 

1. After listening to the question text, press 
Tab twice. JAWS reads aloud the text that 
is in focus. 

2. To navigate between each selectable text 
area, use the Tab and Shift + Tab 
commands. JAWS will read aloud the 
selectable text. 

3. To choose a selectable text area in focus 
as your response, press Enter. JAWS 
announces the text is checked. 

Figure 18. Hot Text Question 

 

Edit Task 

Edit Task questions require you to replace an incorrect selectable word or phrase in a reading 
excerpt. For these question types, it is critical to follow the instructions provided in the 
question. Some edit task questions require you to enter the response into a text box. Some edit 
task questions require you to select a response from a drop-down list. Each selectable text area 
is pre-defined. 

Some Edit Task questions require students to make changes that are punctuation-based. For 
these Edit Task questions, JAWS needs to read in character mode. 

 

Tip: AIR strongly recommends that students read through an entire Edit Task question before 
responding. Students can listen to the question as well as read it via an RBD or printout from 
an embosser.  

1. Use the Down arrow to read through each line of text. If a line of text has a selectable word 
or phrase, JAWS reads “clickable” after the word or phrase. 

2. Navigate to each selectable text field in the question by doing one of the following: 

o Return to the beginning of the question. 

 Press Shift + H. 
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 Press Tab to go to the first selectable text field. 

o Move backwards through the selectable text fields in the question. 

 Press Shift + Tab. 

3. When the selectable text is in focus, press space. This opens the edit menu. JAWS reads 
“Edit tools dialog” and provides additional instructions. 

o Text box: Type in the replacement word or phrase. 

o Drop-down list: Use the Up and Down arrow keys to move between options in the list. 
JAWS will read aloud each option. To select an option, press Enter. 

Figure 19. Edit Task Question 

 

Figure 20. Edit Task with Choice Question 

 

4. Press Tab to navigate to the OK button and press Enter to close the edit menu. 

Open Response 

Open Response questions require you to enter text in a text box. You may be asked to write a 
sentence, paragraph, or essay. Some Open Response questions include a row of text formatting 
buttons. However, these formatting options are not available to students testing with Braille. 

1. Read the question and then use the Tab 
command to move to the text box. JAWS 
reads “Edit, type in text.” 

2. Enter your response. When you are done, 
press Tab to navigate from the text box to 
the next question on the page. 

Figure 21. Open Response Question 

 

Equation 

In Braille tests, Equation questions function like Open Response questions, because the on-
screen Equation keypad does not support JAWS. Students testing in Braille must type their full 
response in a text box. The response may consist of a single numeric value or an entire 
equation, depending on the question. 
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1. Read the question and then use the Tab 
command to move to the text box. JAWS 
reads “Edit, type in text.” 

2. Enter your response. When you are done, 
press Tab to navigate from the text box to 
the next question on the page. 

Figure 22. Equation Question 

 
 

Table Match 

Table Match questions require you to mark at least one check box in the cells of a table 
consisting of multiple rows and columns. The table row heading and column heading are not 
selectable. 

1. After listening to the question text, press 
Tab twice. This takes you to the first cell 
containing a check box. JAWS reads aloud 
the column and row names for that cell. 

2. To navigate to each cell that has a check 
box, press Tab. JAWS reads aloud the 
column name and row name for each cell. 

3. To mark a check box, press space. 

Figure 23. Table Match Question 
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Section VIII. Change Log 
This Change Log can be used to identify specific changes that are made to any of the 
information included in the original document throughout the current school year. 

Change Section Date 

Added information about 
responding to equation 
questions. 

Equation 11/17/2015 

Updated system requirements 
and removed instructions for 
older versions of JAWS. 

Technology Requirements (and 
throughout) 

2/3/2016 

Updated instructions for JAWS 
17 and Duxbury 11.3 

Throughout 5/10/2016 

 


